Acrobat: i testi non vengono stampati

Di: iaia | 26/09/2020 17:35:32
Uffa ce ne ho sempre una , vi chiedo cortesemente se potete aiutarmi anche stavolta... ho dei file pdf provo a stamparli con la stampante laser tutto ok per quanto riguarda le immagini peccato che i testi non vengono stampati per niente... com'è possibile!?!?
(devo dire che mi capita soprattutto con dei pdf distillati da degli eps ricavati a loro volta da XPress!)

Risposte



Win? Mac? Xpress vs 3, 4, 5, 6, 7, 82? Acrobat versione? Pro?
Che font hai usato? lo fa solo con quello o con tutti?
Ci devi dare qualche indicazione in +, Iaia...OK?
…bisognerebbe inserire per legge la configurazione nei messaggi...

Di: pemulis | 26/09/2020 17:35:32


Ciao pemulis, grazie dell'interessamento alla mia causa e scusa il ritardo ma sono stata un po' strapresa col lavoro...
Allora uso un mac, il file è un file di Xpress (6.5) che esporto come eps, l'eps a sua volta lo distillo con Acrobat Distiller, lo apro con Acrobat Professional 7.0, il font si chiama Din Regular e dovrebbe essere un font True Type... possono bastare come informazioni?
Invece un altro problema che mi capita spessissimo con altri file pdf che mi vengono inviati da terzi (o anche con pdf scaricati da internet), è che al posto delle lettere mi stampa tanti "simpatici" quadratini!>_<
Come posso fare?!?!

Di: iaia | 26/09/2020 17:35:32
Di: Pablito | 26/09/2020 17:35:32


Ciao iaia, io ti consiglio di verificare che il font in questione sia correttamente caricsto nel system. Utilizzi un browser per gestire i font?
Il problema da te descritto mi fa pensare che ci sia un problema in seno al caricamento del font...
Fatto ciò, puoi verificare da XPress (utilità > testo) che il carattere sia a posto (forse tu visualizzi una lineeta in corrispondenza di questa voce? Se sì, significa che il programma non sa dove pescare il font); arrivata a questo punto, fai come dice Pablito

Di: usen | 26/09/2020 17:35:32


Ma se ci fosse un problema con il font avresti degli avvisi in xpress, se il font lo vedi correttamente a video "potrebbe" essere a posto [dico potrebbe xchè con xpress non si sa mai], purtroppo la 6.5 non supporta l'incorporazione dei font negli eps e quindi lo deve prendere dal sistema, a me sembra più un problema Eps>distiller per cui come gli altri ti consiglio di esportare direttamente in pdf e vedere se cambia qualcosa, se il font non va il pdf facile che non vada a buon fine.
Come ultima prova potresti aprirlo [l'eps] con illustrator [o photoshop] e vedere se ci sono i font.
Per i simpatici quadratini posso dirti che hai casini con Acrobat e che ciò potrebbe essere la causa anche dei casini di cui sopra.
Acrobat ti ha mai chiesto di essere riparato?
tienici aggiornati, ciao

Di: pemulis | 26/09/2020 17:36:32


Ciao iaia,
confermo quanto detto sopra e aggiungo che l'eps da Xpress non incorpora le informazioni relativa ai fonts.
La strada più corretta, secondo me, è quella che ti ha indicato Pablito.
Ciao.

Di: Mostro | 26/09/2020 17:36:32