After Effects: linee che friggono

Di: fabio Giannetto | 26/09/2020 17:39:36
Salve a tutti,
sto montando un’animazione su After Effects.
Quando importo un file in movimento su Avid "friggono tutte le linee", come faccio?

Risposte



ma in targa poi non ci si mette una cifra a montare in avid

Di: fabio Giannetto | 26/09/2020 17:39:36


Come esporti da after effects?

Di: Max271 | 26/09/2020 17:39:36


in quick time, compressione avi dv pal

Di: fabio Giannetto | 26/09/2020 17:39:36


Non comprimere niente. esporta una sequenza di tga a 32.

Di: Max271 | 26/09/2020 17:39:36


Non uso avid non so. Ma personalmente chi lavora in avid mi ha sempre richesto una sequenza tga. Comunque non penso che avid lavori direttamente con i tga, credo li converta automaticamente prima di importarli.

Di: Max271 | 26/09/2020 17:40:36


grazie mille...ho risolto!!

Di: fabio Giannetto | 26/09/2020 17:40:36


se le linee orizzontali "friggono" puoi risolvere applicando l'anti-flickering al video.
Lo trovi in Effects/Blur & Sharpen/Reduce Interlace Flicker. Un valore intorno a 1,5 si solito funziona senza spappolare l'immagine. Si tratta in sostanza di una sfumatura solo verticale che fa in modo che non ci siano linne orizzontali divise tra due pixel. La spiegazione che ti ho dato è parecchio semplificata ovviamente, prendila così...
Comunque sia quando passi da AE ad Avid è preferibile fare delle sequenze di tga, proprio come ti ha consigliato Max71. É vero che Avid impiega più tempo in fase di import (molto più tempo purtroppo), ma soprattutto se devi lavorare con l'alpha poi non avrai problemi.

Di: IlReDelMondo | 26/09/2020 17:40:36