After Effects: problema di importazione file mov

Di: frankycar | 26/09/2020 17:44:36
Ciao a tutti, avrei un piccolo problema da risolvere ma da solo non ci riesco e quindi chiedo una mano a voi. Ho preso alcune lezioni multimediali per after effect ma ho riscontrato alcuni problemi. Le lezioni contengono sia dei file flash per la didattica e una cartella materiali contenente appunto file .mov e file immagine. Con i file immagine non ho problemi ma quando importo i .mov mi dice che after effect non supporta tale formato. Come si spiega e come posso fare a risolvere? grazie anticipatamente e spero in una vostra risposta
Ps: avvolte mi esce l'errore ad esempio 0000::00 ma nn lo trovo su aiuto.

Risposte



Hai il quicktime aggiornato?

Di: Max271 | 26/09/2020 17:44:36


Grazie per la risposta.cmq la mia versione attuale e la 6.0 di quick time. Ma noto che i file.mov mi vengono visualizzati con nero nelle rispettive cartelle ma credo che cio che non complichi le cose. Ora prova ad installare una versione piu aggiornata e vedo il risultato. Grazie tante per il vostro contributo.

Di: frankycar | 26/09/2020 17:44:36


SCUSATE MI SONO APPENA ISCRITTO E NON SO NEANCHE A CHI STO SCRIVENDO AVREI UN PROBLEMA CON AFTER EFFECTS CS3 NON SO PROPRIO COME RISOLVERE A CHI POSSO FARE LA MIA DOMANDA? SCUSTE ANCORA NON SONO MOLTO PRATICO DI FORUM GRAZIE

Di: andmax | 26/09/2020 17:44:36


ciao e benvenuto,
fai qui la tua domanda, il più possibile precisa e dettagliata nei dati a tua disposizione, e se ci si riesce, ci si prova a darti una mano.....
leggiti bene il regolamento del forum, prima....lo trovi nella home.

Di: MaxTheGuitar | 26/09/2020 17:44:36


Grazie MaxTheGuitar per il contatto e per il benvenuto espongo la mia domanda:
Ho un problema non da poco e molto molto strano con AFTER EFFECTS cs3 In sostanza io ho dei file video .avi che monto in A. EFFECTS e fino a qui tutto ok...Ma inserendo del normalissimo testo e cambiando semplicemente il SUO COLORE da bianco a rosso o altri colori... il rosso in questione quando esporto il filmato SI VEDE MALISSIMO SGRANATO praticamente perde "L' antialiasing". Ovviamente sto impazzendo ho provato tutti i formati lunico dove viene perfetto e esportare in swf ma a me serve flv. INOLTRE se disegno un semplicissimo quadratino colorato o altro usando i normali strumenti vettoriali del programma quando li esporto non appaiono proprio SCUSATE LA LUNGHEZZA MA VI PREGO AIUTATEMI sono stato costretto a esportare il vIdeo con tutte le scritte bianche CHE TRISTEZZA mille grazie, andmax

Di: andmax | 26/09/2020 17:44:36


il rosso puro e' un colore che ha sempre sofferto di questi problemi nelle compressioni video.....
molto dipende pero' anche dalla qualita' dei settaggi di compressione in uscita....
prova ad impostare una qualita' piu' alta, e ad attivare il noise reduction nell'esportazione del flv (i tempi di rendering si DECUPLICANO!!!)
la seconda cosa non l'ho capita, descrivi meglio passo passo quello che fai....

Di: MaxTheGuitar | 26/09/2020 17:44:36


grazie MaxTheGuita per la risposta, onestamente nell' esportazione su A Effects
flv non mi pare di aver mai visto un nois reduction da regolare, AIUTO!!!
Non è solo il rosso ma con tutti i colori e ho prova tutti i formati a disposizione
con settaggi al massimo della definizione, non cambia di una virgola i rosso si vede sempre uguale, uno schifo, NON LEGGIBILE.
Ma possibile che nessuno ha mai avuto bisogno di un po di colore???
cavolo è solo una scritta colorata, sono senza parole, ma come, AF farebbe montaggi strabilianti meravigliosi e siamo a questo punto: niente colore,
SCUSATE LO SFOGO ma spero capirete sono mesi che cerco una soluzione.
IN TUTTI I FORMATI QUALUNQUE SIA LA DEFINIZIONE IMPOSTATA MINIMA O MASSIMA LA SCRITTA SOSSA è SEMPRE IDENTICA GIURO IDENTICA.

Di: andmax | 26/09/2020 17:44:36