After Effects: problemi di openGL

Di: Curamedievale | 26/09/2020 17:55:36
Ciao ragazzi, sono nuovo del forum ma ho visto che c'è gente veramente esperta.
Ho un "problema" con After Effects CS3.
Ho una scheda video ATI RADEON HD 3850 512DDR3 che supporta l'openGL 2.0 (sistema operativo Vista 64)
Su After Effects in Modifica/preferenze/anteprima non mi da' la possibilità di attivare l'OpenGL perchè mi dice:
Produttore: impossibile trovareuna scheda video OpenGL compatibile
Rendering: il driver grafico potrebbe richiedere un aggiornamento
Versione: E' richiesto OpenGL 2.0 o successiva
Beh, la scheda grafica è compatibile, tant'è che in Catalyst Control Center/information center/Graphics Software la OpenGL version è 6.14.10.7873 relativa all'ultimo driver disponibile per la mia scheda.
Il driver l'ho appena aggiornato con la versione 8.522, Ati Catalyst 08.8
In After Effects però non mi da' la possibilità di attivarlo comunque.
Sapete cosa bisogna fare?
Grazie

Risposte



http://www.adobe.com/it/products/aftereffects/opengl.html
la tua scheda non è tra quelle elencate che After Effects supporta per la preview opengl....
magari poi anche win64bi complica le cose....
comunque, non ti fare problemi, per esperienza su molteplici worksation con hardware anche iper pompato di potenza, l'opengl in After Effects crea più problemi che altro, e soprattutto mi accorsi che disabilitandolo ovunque nelle preferenze del software, i tempi di rendering (!!!) si accorciavano di un buon 30-40%, ma ignoro il motivo di questo.....

Di: MaxTheGuitar | 26/09/2020 17:56:36

Grazie

Grazie Max,
allora meglio così, a questo punto non cambio neanche scheda viede! Tengo questa qua.
Grazie ciao

Di: Curamedievale | 26/09/2020 17:56:36