Compatibilità software+system+processore

Di: Lodo | 26/09/2020 19:51:29
In questa girandola di novità "epocali", dove indietro non si torna, mi trovo a dover affrontare un dilemma. Ho una postazione di lavoro che funziona benone: mac dual g5 power pc + os 10.4 + xpress 6.5. Ora ho la necessità di avere una nuova postazione "gemella". Il mercato offre nuove macchine con processore intel e il software disponibile è xpress 7.1 (che peraltro ho già acquistato ma al momento è inservibile). Sembra che su queste nuove macchine:
1. Xpress 6,5 non si possa proprio installare.
2. Le font "truetype" e "type 1" siano definitivamente fuori gioco
È vero? Qualcuno mi sa dare lumi? Non vorrei ritrovarmi ad avere due MAC con troppe incompatibilità fra loro...

Risposte



non è vero a tutte e tre le domande
la 7.1 funziona anche su ppc
la 6.5 si può installare anche su intel
i font vanno bene comunque
Se un soft è intel gira cmq sotto ppc
se è ppc gira sotto rosetta
i font opentype che non sono unicode ed estesi sono [non sempre] type 1
gli opentype se li sono inventati su base truetype [beh, +/-]
ho un macpro 3Ghz/5GbRam e tranne gli scanner di fascia alta, funziona tutto, naturalmente dipende molto dalla tua preparazione.
ciao

Di: pemulis | 26/09/2020 19:52:29