cuePoint

Di: alle000001 | 26/09/2020 17:53:36
Ciao a tutti,
volevo chiedere un'informazione a proposito dei cuepoint.
ho messo dei marcatori su un'animazione e dopo diche li ho fatti diventare cuepoint dandogli event come parametro.
importandolo in flash ho notato che ogni volta che richiamo il cuepoint sbaglia, e arriva o un po' prima del cuepoint o un op dopo quindi non riesco ad essere preciso... può essere un problema di esportazione?
anche se per la vertià ho provato anche a caricare un flv senza cue point e poi tramite actionscirpt assegnavo il cuepoint..
ovvero
my_flvPb.addASCuePoint(11.21, "cp1");
peccato che 11.21 nell'animazione di after effects e da un'altra parte rispetto a dove lo fa vedere il flash.
come mai? avete suggerimetni a riguaro..
ho postato qui non sapendo se era piu rivolto al flash o all After Effects.
Ciao a tutti.

Risposte



sicuro che il frame rate e' lo stesso nei due software?

Di: MaxTheGuitar | 26/09/2020 17:54:36


si, ho esportato da after effects a 25fps e il flash pure..il bello e che se in flash faccio un seek al secondo "x" non si posiziona nella stessa posizione del filmato in after effects...
che casino...
ciao e grazie

Di: alle000001 | 26/09/2020 17:54:36


Eccomi nuovamente qua...
dopo un bel week a provare e riprovare mille impostazioni, sto strippando veramente tanto..quindi vi torno a chiedere gentilmente se qualcuno ha mai provato a esportare da after effects con i cuepoint??
allora io ho fatto così:
entro in after effects faccio una composizione di 10 secondi a 25 fps,creo un rettangolo e una camera " il rettango si muover sull'asse z grazie alla camera", vado sul livello della camera e sul secondo (0) insrisco un marcatore che clikkandoci dentro vado a mettere il nome del cuepoint che chiamerò inizio e gli passo event, poi al secondo (5) metto un altro marcatore che chiamo primo e cosi anche sull'ultimo vado a mettere al secondo (10) un marcatore di nome secondo...e fino qui tutto ok "teoricamente basta esportare e tutto deovrebbe andare..."
niente esporto in flv e gli do sequenza fotogrammi come l'origine ovvero 25 e intervallo fotogrammi chiave 25...
importo l'flv in flash e come per magia no vedo i cue point dentro al pannello parametri ...ma come è possibile??
e se provo a forzargli i cuepoint tipo gli dico che deve fermarsi al seek 14 lui si ferma al seek 14 peccato che non è nel posto giusto secondo l'animazione.
dimenticavo i fps del flash sono 25 quindi uguali a quelli dell'after effects
devo perforza esportare i cuepoint con il video encoder?
e poi se lo faccio con in video encoder per quale motivo non rispetta i secondi nonostante il framerate e uguale ovunque???
mamma mia sto veramtne andando nei matti perchè non capisco cosa sbaglio...oppure è il software che ha dei problemi?
poi altra domanda ma se io esporto in mov e importo il mov nell'encoder cosa fà mi cambia il frame rate? oppure rimane lo stesso?
spero che qualcuno possa aiutarmi perchè no so proprio piu dove sbattere la testa con sti cuepoint...grazie anticipatamente a tutti.
ciao buona giornata...

Di: alle000001 | 26/09/2020 17:54:36


purtroppo, non avendo mai usato questa fusnzione, mi trovo un po' impreparato, anche perché non conosco flash.....

Di: MaxTheGuitar | 26/09/2020 17:55:36


non ho capito perchè importi il file flv in flash. Così i cuepoint andranno persi, è normale. Il file flv deve essere caricato dentro un player flash. Almeno credo che sia così...

Di: IlReDelMondo | 26/09/2020 17:55:36


Preferisco inserire i miei cue point nel flash video encoder...

Di: arthur | 26/09/2020 17:55:36