Dreamweaver: inserimento oggetto swf

Di: myself | 26/09/2020 18:19:00
Buongiorno,
volevo avere un vostro aiuto per un problema che ho durante l'inserimento di un oggetto flash, in pratica se provo la pagina in locale l'oggetto si vede ma se lo metto online non viene visualizzato.
Ho notato che dopo che inserisco l'oggetto mi si apre un popup dove mi chiede l'aggiunta di attributi di accessibilità al tag object come titolo, chiave di accesso ed indice di tabulazione... potete dirmi qualcosa al riguardo.
Vi ringrazio

Risposte



Se usi Dreamweaver, quando inserisci un oggetto flash, la creazione del tag object/embed te la dovrebbe fare in automatico. Una roba tipo questa
<!-- Commento aggiunto per non interferire con il codice della pagina del forum di 001design.it.
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0" width="..." height="...">
<param name="movie" value="percorso/file.swf">
<param name="quality" value="high">
<embed src="percorso/fil.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="..." height="..."></embed>
</object></td>
Fine commento aggiunto per non interferire con il codice della pagina del forum di 001design.it. -->
Dal momento che il tuo problema è solo on line non è che la mancata visualizzazione è per la mancanza del plug-in flash? Sembra strano ma tempo fa mi è capitata una roba del genere ...

Di: Alex Cappello | 26/09/2020 18:19:00


Il seguente URL è importantissimo: http://www.001design.it/forum_italiano/thread.php?id=3488

Di: Pablito | 26/09/2020 18:19:00


allora la differenza tra i due oggetti, uno che ho inserito prima e questo dopo sta in questa stringa
="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0"
questa è quella che non si vede... se al posto della versione 7,0,19,0
metto quella del primo oggetto flash inserito ovvero
6,0,20,0 riesco a vederlo online...

Di: myself | 26/09/2020 18:20:00


Infatti. Fai così quando crei l'oggetto in flash poni l'impostazioni del lettore "versione 6". Vedi che non hai + problemi di questo tipo.

Di: Alex Cappello | 26/09/2020 18:20:00