Dreamweaver: problema con Flash

Di: Leuconoe | 26/09/2020 17:52:56
Ciao a tutti ,
mi trovo in grande difficoltà e spero che qualcuno di voi esperti voglia venire in mio aiuto! Sono alle prime armi e sto cercando di allestire un sito; a tale scopo ho realizzato una serie di filmati Flash, a ciascuno dei quali dovrebbe corrispondere una pagina del sito in questione (all'interno dei singoli filmati c'è un menu con i vari pulsanti che dovrebbero rimandare alle rispettive pagine). Innanzi tutto ho provato i singoli filmati Flash e ho notato che, se ai pulsanti assegno un indirizzo assoluto, il filmato funziona, se invece vi assegno un indirizzo relativo (che è poi ciò che mi interessa perchè il sito lo sto costruendo e quindi non è ancora pubblicato sul server), non funge,. A ciò si aggiunge un altro problema:se in Dreamweaver carico il filmato in una pagina e poi effettuo il controllo sul server di prova (avendo assegnato al pulsante un url assoluto, poichè, come ho già detto, purtroppo con un url relativo non funge: un messaggio di errore mi avvisa che il percorso del file a cui rimanda il pulsante non è corretto, ma invece lo è), mi appare una finestra in cui mi si dice di cambiare le impostazioni di sicurezza dell'applicazione, cosa che io puntualmente faccio, seguendo le istruzioni del sito di supporto di Macromedia, senza però ottenere alcun risultato.
Sono davvero demoralizzata!
Ringrazio anticipatamente chi vorrà essere così gentile da offrirmi il suo aiuto

Risposte



Ciao, una volta inserito l’elemento multimediale con Dreamweaver accertati delle seguenti cose:
GetUrl e link da Flash
http://www.001design.it/forum_italiano/thread.php?id=1237
Riconoscimento del Flash player e codice da utilizzare
http://www.001design.it/forum_italiano/thread.php?id=1607
Come risolvere il problema del contenuto attivo sul browser
http://www.adobe.com/it/devnet/activecontent/articles/devletter.html
http://www.001design.it/forum_italiano/thread.php?id=5118

Di: Pablito | 26/09/2020 17:53:56