Link a pagina asp

Di: pfo | 26/09/2020 17:52:59
Ciao a tutti,
sono nuovo del forum...e anche di Dreamweaver.
Il problema è che ho approntato un link a una pagina asp nella quale, inserendo username e password, accedo a un'area protetta.
Il problema è dato dal fatto che quando clicco su questo link il browser mi apre una pagina con lo script.
Sapreste dirmi come è possibile eliminare questo inconveniente?
Saluti a tutti
Francesco

Risposte



E' evidente che ti manca il web server IIS sulla macchina.
Ecco qualche suggerimento: http://editor.html.it/guide/lezione/381/installare-e-configurare-iis/

Di: Gian Paolo | 26/09/2020 17:52:59


Grazie.
Sul mio PC, il link funziona (come poi funziona l'accesso protetto). Il problema consiste nel fatto che non funziona quando lo trasferisco sul PC dove risiede il sito.
Saluti a tutti.

Di: pfo | 26/09/2020 17:53:59


Ok ho capito, però cercate di essere un tantino più chiari quando esponete i fatti. Il problema evidentemente risiede sul sever che ti ospita che probabilmente non supporta lo script sever-side. L'unico consiglio che posso darti è di contattare gli amministratori del servizio di hosting e chiedere spiegazioni, sempreché non si tratti dei soliti servizi gratis...

Di: Gian Paolo | 26/09/2020 17:53:59


Grazie per l'informazione.
Il sistema operativo che si trova sul server è un Debian.
Mi potresti dare le indicazioni su come risolvere il problema? Esiste qualche patch da installare?
Grazie in anticipo per la cortesia.
Ciao

Di: pfo | 26/09/2020 17:53:59


Ma fammi capire una cosa, il server ospite lo gestisci tu con IP statico?
In questo caso non posso aiutarti perché al momento non ho sistemi Linux installati sulle mie macchine, ho intenzione di installare Fedora Core 5 appena avrò tempo.
Se il server si trova da qualche altra parte allora, come ti dicevo, devi chiedere all'amministratore che lo gestisce.

Di: Gian Paolo | 26/09/2020 17:53:59