Maya 7: plugin xfrog4

Di: ronf73 | 26/09/2020 18:01:51
Buongiorno a tutti!
E' la prima volta che scrivo in questo forum, lo leggo spesso trovando idee e soluzioni ai problemi più disparati, purtroppo però non ho trovato indicazioni in merito a quanto segue; vediamo se qualcuno ha mai avuto un problema simile....
Ho provato ad installare il plugin XFrog4 in Maya7 ma non riesco a farlo funzionare correttamente.
Se provo a creare un nuovo oggetto branch sulla scena anziche venir visualizzato l'oggetto tridimensionale di base (una specie di cono) appaiono solo la "nurbsCircle" e la "curve" costituenti lo "scheletro" (base e altezza) della forma geometrica proprio come se, una volta creato l'oggetto, avessi editato le proprieta del StandardCurveParameters-Thickness ed avessi totalmente appiattito la curva che determina la forma del fusto, tuttavia controllando la curva in questione, questa risulta essere proprio quella creata di default dal sistema, ed anche modificandola non cambia nulla.
Ho gia' provato a resettare le impostazioni di Maya dal menu setting/preferences. Niente da fare!!
Se provo ad importare un qualsiasi file xfr dimostrativo scaricato da internet, Maya visualizza correttamente la struttura della pianta, quindi presumo che il plugin sia correttamente installato e funzionante...
Qualcuno ha qualche suggerimento? Grazie!
Enrico.

Risposte



si lo fece anche a me cmq ho risolto usando l'xforg standalone credo ci sia qualche bug nella versione plugin

Di: Perfo | 26/09/2020 18:01:51


stavo per scrivere nel forum per lo stesso problema...
sono disperato non riesco a trovare una soluzione, le ho provate tutte...
AIUTO!!!

Di: Ico | 26/09/2020 18:02:51


un mio amico ha trovato la soluzione in maya 6...
il plug-in infatti funziona alla perfezione su maya 6 e malissimo su maya 7...
xfrog 4 è disponibile sia per la release 6 che per la 7 quindi non cambia niente.

Di: Ico | 26/09/2020 18:03:51


Stesso problema l'ho avuto io...
Ah si, quasi dimenticavo.
Salve, sono nuovo...
C33r0, alias Lorenzo...
Un ragazzo con una sfrenata passione per la creatività in tre dimensioni, e innamorato pazzamente di questa gran gnoccolona di MAYA :D
Ritornando al problema, anch'io ho risolto il problema installando Maya6, tra il 6 e il 7 cambia ben poco, quindi...
A presto...

Di: C33r0 | 26/09/2020 18:03:51