Maya: attribute editor con info oggetto sparite

Di: camuno-chan | 26/09/2020 18:44:42
Mi è successa una cosa cosa strana! la paletta poly cube 1 dell'attribute editor, in pratica la paletta con la storia e le informazioni dell'oggetto mi è sparita e non so come farla ritornare.
se potete aiutarmi mi fate un grande favore, perchè è da due giorni che i sbatto la testa senza capire come fare a risolvere il problema...ho cercato la soluzione su vari manuali (cartacei e no) senza trovare la soluzione....e ssenza capire il perchè quel poly cube è sparito!

Risposte



Seleziona il tuo oggetto e poi usa l’abbreviazione da tastiera: Ctrl+A
Alternativamente puoi tenere premuta la barra e poi: Display > UI elements > Attribute editor.

Di: Pablito | 26/09/2020 18:45:42


ho già provato ma nulla...per intenderci...l'attribute editor me lo apre, ma manca solo la paletta della storia dell'oggetto...il poly cube 1...non so se sono riuscita farmi capire...

Di: camuno-chan | 26/09/2020 18:45:42


hai per caso fatto delete by type->hystory???
Per caso il cubo è una copia di un altro cubo???

Di: Ico | 26/09/2020 18:45:42


la cosa strana è che non ho fatto nulla...ho solo avviato il programma e mi sono accorta he mancava quella paletta.
è ome se disegnassi senza la storia dell'oggetto....forse mi conviene reinstallare il programma...

Di: camuno-chan | 26/09/2020 18:45:42


in alto, tra le varie icone sotto il menu principale, verso destra c'è una specie di pergamena, quella dice se la construction history è on o off, la tua com'è?

Di: MadMax | 26/09/2020 18:45:42


era in off...grazie il problema era proprio quello!!! Eidentemente devo aerlo disattivato senza accorgermene

Di: camuno-chan | 26/09/2020 18:45:42