Maya: il file avi si vede scuro

Di: Max | 26/09/2020 18:59:48
Salve. :)
Sono nuovo di Maya 6...
Ho fatto una piccola animazione di un poligono, aggiungendo i keyframe nei secondi che mi interessavano (non so se l'animazione giusta dei poligoni va fatta con i keyframe...).
Poi, ho aggiunto una camera, e ho renderizzato con Batch Render. Quando però vado a vedere il file AVI generato, mi esce molto scuro, e mi si vede solo la punta del cono in movimento.
Come mai? Devo aggiungere della luci? Di che tipo? E perchè la punta mi si vede ed il resto no?
Un'ultima domanda: la camera e le luci, sono indispensabili?
Scusate per le domande ma sono proprio all'inizio...
Grazie

Risposte



Senza luci Maya aggiunge di default solamente una luce direzionale.
Certamente questo non ti basterà. Senza luci logicamente è buio, buona preparazione.

Di: Pablito | 26/09/2020 18:00:49


[USER]Pablito[/USER]

Senza luci Maya aggiunge di default solamente una luce direzionale.
Certamente questo non ti basterà. Senza luci logicamente è buio, buona preparazione.

Ma la camera serve?
Io faccio così (correggimi se sbaglio):
1) scelgo un poligono, lo metto nella finestra centrale, lo sposto nelle varie direzioni creandoci i keyframe per simulare il movimento
2) poi vado nella scheda Rendering--> Render Globals, qui setto come file di uscita un AVI, gli dico di renderizzare tutto e gli do la risoluzione 640x480.
Come "camera" devo mettere la camera che ho inserito sempre nella finestra centrale insieme al poligono, o metto "front, side, ecc.."?
E come luce cosa devo mettere? "Ambient Light", "Spot Light" o altro?
3) Infine premo su Batch Render.
I passaggi, secondo te, sono corretti?
Molte grazie dell'aiuto!
Max!

Di: Max | 26/09/2020 18:01:49