Maya: rallentamenti fastidiosi.

Di: zat | 26/09/2020 18:38:51
Salve a tutti, è il mio primo post qui!
sto usando Maya ormai da alcuni mesi.
Mi sto specializzando nella modellazione organica: umani, alieni, mostri ecc.
Ho un fastidiosissimo rallentamento di maya in qualsiasi operazione io faccio tipo muovere o estrudere faccie o vertici quando ormai il modello è completato all’80%. Le prime volte che mi succedeva rimodellavo il personaggio per paura di aver sbagliato qualcosa!
Dico io, è tutto normale questo rallentamento? Se adesso va così a scatti, quando avrò messo le textures e lo avrò riggato sarà impossibile muoverlo!
Anche a voi succede? O c’è qualcosa da fare per velocizzare?
Il mio Pc (nel caso vi venisse in mente di dirmi hai un pc schifoso )
AMD 2600+
1 gb RAM DDR
scheda video RADEON 9800 PRO 256 bit 256 ram
HD 120 GB 7200
WIN XP Professional sp2
Ciao e grazie!

Risposte



Dipende da cosa intendi per "il modello è completato all'80%". Tra l'altro bisogna andare per tentativi nel cercare di capire di che si tratta.
Ad esempio hai provato a cancellare la Construction History? Il numero di poligoni è troppo elevato? La scheda video ha i driver aggiornati?

Di: powernemo | 26/09/2020 18:38:51


Ciao Zat,
benvenuto e grazie per aver scelto 001design.it.
Spero che questi due link possano esserti utili:
http://www.001design.it/forum_italiano/thread.php?id=516
http://www.001design.it/forum_italiano/thread.php?id=381

Di: Pablito | 26/09/2020 18:39:51


Ciao Zat, conviene che fai il login quando rispondi ad un post, altrimenti risulterai anonimo.
Non ne sono sicuro, ma il fatto che la scheda video sia moddata mi induce a pensare che il tuo sia un problema di surriscaldamento.
Hai provato magari a salvare la scena in cui Maya rallentava e ad aprirla successivamente in un secondo momento, magari a pc "riposato", per vedere se il problema persiste?

Di: powernemo | 26/09/2020 18:39:51


Ops, scusate per l'anonimato.
Si ho provato infatti riavvio molto spesso il pc.
Faccio 2 / 3 operazioni e torna alla stessa velocità di prima.
Esempio: aprire il file 2.30 minuti, estrudere delle faccie 2.00 minuti, cancellare delle faccie 2.45 min. Tutte queste operazioni la cpu va al 100%
Oggi vado da un amico e provo ad aprire il file nel suo MAC vediamo che succede!
grazie, poi vi faccio sapere

Di: zat | 26/09/2020 18:39:51


Sembra che sia sia risolto, ho controllato il mio modello accuratamente ed ho trovato alcuni vertici doppi.
Può essere questo il problema per cui si rallentava maya?
Ho anche disinstallato e reinstallato maya.
Grazie per il supporto.
CIAO.

Di: zat | 26/09/2020 18:39:51

credo di aver capito...

prova a cancellare la storia DELETE BY > HISTORY...cosi il modello risulta piu leggero nella gestione...spero di essere stato utile.

Di: miquid | 26/09/2020 18:39:51