Maya: rendering di una sequenza.

Di: Superyellow | 26/09/2020 18:21:50
Ciao... avrei un grande problema. Ho realizzato 2 progetti in Maya e una volta renderizzate le sequenze di immagini (ho provato sia jpeg, tga, tiff)le metto come tali in Adobe (ho provato sia Premiere che After Effects). Poi lo renderizzo semplicemente in un avi (o altri formati) ma il video viene a scatti (il video è a scatti, non è il player che lo legge male), continua ad accelerare e decelerare senza motivo. La qualità tra l’altro non è delle migliori. Sono dei loghi, ma come mai nei film dvd i loghi si vedono benissimo? Io li ho renderizzati con una risoluzione di 1024 e dovrebbero vedersi altrettanto bene. Perché tutto ciò? Vi prego, aiutatemi.
Grazie

Risposte



Scusa... ma io ho provato a fare tutto quello che dicono, ma il risultato non cambia. Le impostazioni di render globals in Maya sono a posto. Il computer è abbastanza potente (amd64 3400+, ho provato anke con un pentium 2,5) ma siamo sempre lì. Ma a voi non succede mai? Non è che 1024 è una risoluzione troppo alta?

Di: Superyellow | 26/09/2020 18:21:50


Riguardo al formato, 720x576 pixel sarà più che sufficiente.
I rendering vengono fluidi anche con i vecchi computer, poi devi vedere nelle impostazioni del formato di compressione che stai utilizzando, inoltre controlla il key-framing ed il data rate. Ma questo discorso ha ben poco a che fare con Maya, per cui non posso aggiungere altro. Alla prossima, ciao.
Vedi anche qui: http://www.001design.it/forum_italiano/thread.php?id=899

Di: Pablito | 26/09/2020 18:21:50

Test Quicktime

Prova a esportarlo in formato Quicktime con compressione soreson3...
Se funziona allora è un problema di parametri o della compressione per l'esportazione in avi e dovrai trovarne una migliore, altrimenti credo ci possa essere un problema di macchina o di un possibile "bug!?"

Di: jki | 26/09/2020 18:21:50