Xpress 7: non risponde quando esporto in pdf

Di: Marco Ferrario | 26/09/2020 19:17:24
Buongiorno a tutti!
Mi chiamo Marco e ho scoperto da pochi minuti questo forum: è davvero utile, complimenti a chi l'ha creato.
Ho un problema che mi impedisce di completare una brochure progettata con Xpress7: quando tento di esportare in pdf un quartino di 2.5 mega, il programma si blocca, non risponde, e sono costretto a chiuderlo.
Ho provato ad esportare singolarmente le pagine, ma il risultato è identico: il programma non risponde.
Ho provato a copiare su un altro progetto solo 1 pagina del quartino: se la esporto in pdf, il software non risponde; e sono costretto a chiuderlo.
Secondo voi qual'è il problema? Quale impostazione devo modificare?
Grazie di tutto; alla prossima!

Risposte



Una domanda e un suggerimento:
1. Il blocco avviene esportando in PDF questo specifico file o qualsiasi file di Xpress7 tu provi ad esportare?
2. Se hai Acrobat Distiller prova a esportare in EPS (oppure a stampare in file postscript) le singole pagine del doc di Xpress per poi "distillarle" in PDF. Se non hai Distiller e lavori su Mac, la conversione da EPS a PDF puoi farla anche con Anteprima.

Di: acalvet | 26/09/2020 19:17:24


Ciao Acalvet ,
1.il blocco avviene solo esportando da quello specifico file qxp, con altri file sono riuscito ad esportare il pdf;
2. purtroppo non ho Acrobat Distiller ed opero su PC.
3. il documento presenta 3 pagine: la prima è vuota, le altre due sono le vere e proprie pagine della brochure, con scritte, immagini ed elaborazioni grafiche. Quando estraggo in eps la pagina vuota, l'estrazione va a buon fine; quando estraggo in eps una delle due pagine elaborate, Xpress si blocca.
E' un bel mistero.... non ho mai avuto problemi di questo tipo. Ho provato a ridurre il "peso" delle immagini, a cambiare font.... ma tutto è risultato vano.
Che fare?
Ti ringrazio per la tua attenzione e per il tuo aiuto. Alla prossima!

Di: Marco Ferrario | 26/09/2020 19:17:24


Secondo me ci sono degli elementi nella pagina che non funzionano come dovrebbero, prova a riaprire le immagini e a risalvarle.

Di: pemulis | 26/09/2020 19:18:24


Ciao Premulis,
ho provato a reinserire le immagini prima e dopo il salvataggio, eppure, al momento dell'esportazione Xpress di blocca.......
il mistero continua.......
qualche altra soluzione?
Grazie di tutto, alla prossima!

Di: Marco Ferrario | 26/09/2020 19:18:24


Hai usato qualche effetto tipo trasparenze incrociate ecc?
Hai dei tracciati vettoriali fatti da xpress?

Di: pemulis | 26/09/2020 19:18:24


Ho eliminato un tracciato vettoriale inutile, mentre sono presenti diverse trasparenze in sovrapposizione a capo e a piè di pagina: ho sovrapposto linee di diverse trasparenza a scritte di diversa trasparenza per creare uno sfondo originale: può dipendere da quello?
Vorrei non eliminarle: come posso correggerle?
Grazie di tutto: a presto!

Di: Marco Ferrario | 26/09/2020 19:18:24


secondo me è proprio quello, xpress non è abbastanza maturo per gestire al meglio le trasparenze, io le evito completamente.
Prova a fare l'eps della pagina [se ci riesci] e aprila con photoshop, poi la importi su xpress.

Di: pemulis | 26/09/2020 19:18:24


Incredibile!
Quark decanta sempre le meraviglie delle sue trasparenze sul proprio website ed il suo software si incarta proprio su quelle!!! Incredibile!
Ora provo ad inventarmi qualcosa...
Ti ringrazio per i consigli, alla prossima!

Di: Marco Ferrario | 26/09/2020 19:18:24


Caro Pemulis,
ahimè, quì, in eps, riesco solo ad esportare le pagine vuote!
La veggo buia... dovrei rifare tutto sfondo con le trasparenze sovrapposte con photoshop per poi inserirlo nel file qxp come immagine... ma quanto tempo perso!
Grazie, alla prossima!

Di: Marco Ferrario | 26/09/2020 19:18:24


prima prova ad eliminare un oggetto per volta riprovando ad esportare e così scopri dove sta il casino...

Di: pemulis | 26/09/2020 19:18:24