Xpress: problemi con il Distiller 8.1 e file postscript

Di: rob&rob | 26/09/2020 19:01:24
Ciao a tutti, mi sono appena iscritta... ho sia la versione 6.5 sia la 7.3 di XPress. Devo necessariamente generare il pdf tramite file postscript (le case editrici con le quali lavoro accettano pdf generati solo in questo modo). Non avevo alcun problema con Distiller 6 e 7. Ora con Distiller 8 ho sempre il messaggio "offending command". Ho già aggiornato i vari driver, provato a selezionarne diversi (compresi PDF 7 e 8). Niente da fare. Non distilla. Ho anche scaricato da Quark il filtro "CUPS" che hanno appena messo a disposizione. Posso generare pdf soltanto esportando in tale formato, ma, come ripeto, sono obbligata a generare file postscript. Qualcuno può aiutarmi? Grazie in anticipo.

Risposte



intanto non sono d'accordo con le suddette case editrici, che si aggiornino. Sarebbe meglio per tutti quelli che lavorano con loro.
Che job option hai usato? uno vecchio che avevi già o uno ex novo?

Di: pemulis | 26/09/2020 19:02:24


Ciao, innanzitutto grazie per aver risposto. Non posso imporre io a grandi case editrici come lavorare... Ho usato diversi job options, sia quelli forniti dalle case editrici sia quelli standard di Distiller. Niente da fare...

Di: rob&rob | 26/09/2020 19:03:24


Perchè non puoi usare il distiller 7 ?
Da xpress ti crei il ps da esporta, poi apri distiller e via.. io stò facendo così da sempre..
Bye

Di: Larsenio | 26/09/2020 19:03:24


Certo che posso usare Distiller 7. Ma mi sembra giusto, visto che ho acquistato anche la CS3 con Distiller 8.1, che questo funzioni... Non ti pare?

Di: rob&rob | 26/09/2020 19:03:24


[USER]rob&rob[/USER]

Certo che posso usare Distiller 7. Ma mi sembra giusto, visto che ho acquistato anche la CS3 con Distiller 8.1, che questo funzioni... Non ti pare?

Mi sembra ininfluente, anche io ho comprato 8 licenze di upgrade a xpress 7.2 ma continuo ad usare la 6.5 perchè funziona meglio.
Crea il .ps, apri distiller, carica la joboptions e normalizza trascinandolo dentro, non usare la coda di stampa.
Il problema sta nella passaggio stampa-> distiller, se tu lo fai in 2 passi separati, non avrai problemi.
Bye

Di: Larsenio | 26/09/2020 19:03:24


Già provato... Ribadisco che mi piacerebbe trovare una soluzione con Acrobat 8.1 perché se qualcuno comprerà la CS3 potrebbe e usare cmq XPress per certi lavori andrà incontro a problemi ... Sono una specie di "tester" per i miei editori...

Di: rob&rob | 26/09/2020 19:03:24


[USER]rob&rob[/USER]

Già provato... Ribadisco che mi piacerebbe trovare una soluzione con Acrobat 8.1 perché se qualcuno comprerà la CS3 potrebbe e usare cmq XPress per certi lavori andrà incontro a problemi ... Sono una specie di "tester" per i miei editori...

Caricato le medesime joboptions del 7?
Creato .ps a parte e trascinato dentro?
Scusa se insisto, ma è pane quotidiano x me fare questi passaggi.. e uso xpress 7.3, cs3, freehand e coreldraw.. ci lavoro con editori e studi grafici.
Bye

Di: Larsenio | 26/09/2020 19:03:24


E' un problema di Acrobat, se è quello capitato anche a me. Se usi un Mac Intel e Acrobat 8 nei documenti in cui c'è Helvetica ti dà errore. Sul forum Adobe ho trovato info, ma non c'è ancora soluzione. Quindi per ora usa la 7. Il problema non si verifica in Acrobat 8 se usi Mac con processore NON intel.

Di: gene79 | 26/09/2020 19:03:24


Infatti, processore Intel... Grazie per l'aiuto...

Di: rob&rob | 26/09/2020 19:03:24


[USER]gene79[/USER]

E' un problema di Acrobat, se è quello capitato anche a me. Se usi un Mac Intel e Acrobat 8 nei documenti in cui c'è Helvetica ti dà errore. Sul forum Adobe ho trovato info, ma non c'è ancora soluzione. Quindi per ora usa la 7. Il problema non si verifica in Acrobat 8 se usi Mac con processore NON intel.

mmm oggi ho distillato circa 300 pagine di listini e c'erano helvetica e arial, nessun problema col distiller 8 piuttosto mi ha dato errore con un font mancante Arial MT Bold, tale font stava in un eps dentro al listino in ids, tracciato quel font, non ho avuto noie.
Bye
ps.: MacPro quadcore, cs3, xpress 7.3 e acrobat 7/8 con pistop prof.

Di: Larsenio | 26/09/2020 19:03:24


Larsenio, infatti NON è che è la regola l'errore, non capita a tutti. Non c'è un caso ben definito, almeno da quanto ho capito sul forum Adobe. Alcuni hanno risolto spostando il font in altre cartelle, secondo una certa procedura. Si può provare.
Ieri comunque c'è stato un aggiornamento ad Acrobat 8.1. Si può provare anche tentativo, a meno che l'aggiornamento l'abbiate già fatto.

Di: gene79 | 26/09/2020 19:04:24


[USER]gene79[/USER]

Larsenio, infatti NON è che è la regola l'errore, non capita a tutti. Non c'è un caso ben definito, almeno da quanto ho capito sul forum Adobe. Alcuni hanno risolto spostando il font in altre cartelle, secondo una certa procedura. Si può provare.
Ieri comunque c'è stato un aggiornamento ad Acrobat 8.1. Si può provare anche tentativo, a meno che l'aggiornamento l'abbiate già fatto.

Si, l'ho aggiornato in serata ma non riguarda il distiller..
Bye

Di: Larsenio | 26/09/2020 19:04:24